TEXT   87

script.txt

Guest on 30th August 2021 06:12:44 PM

  1. :global operadora "FireNet"
  2. :global rbnome "Firewall Sektor"
  3. :global ocorrencia CAIU"
  4.  
  5. /ip firewall mangle set numbers=6 disabled=yes
  6.  
  7. :log info "Notificacao - O Link da $operadora $ocorrencia!"
  8. :global data [/system clock get date]
  9. :global hora [/system clock get time]
  10.  
  11. :global msg "$rbnome - O Link da $operadora $ocorrencia em $data as $hora hs"
  12.  
  13. :global bot bot1521162102:AAF-bH4jOmuAv3VsB0GKtwi2tVrHQz3GbN4
  14. :global henrique 78464603
  15. :global lidiane 843984165
  16. :global mailto meuemail@meudominio.com.br
  17.  
  18. /tool e-mail send to=$mailto subject="$msg" body="$msg"
  19.  
  20. :delay 1s
  21.  
  22. /tool fetch keep-result=no "https://api.telegram.org/$bot/sendMessage?chat_id=$henrique&text=$msg"
  23. /tool fetch keep-result=no "https://api.telegram.org/$bot/sendMessage?chat_id=$lidiane&text=$msg"
  24.  
  25. :log info message="O e-mail e mensagem de notificacao foram enviados com sucesso!"

Raw Paste


Login or Register to edit or fork this paste. It's free.