TEXT   42

scrollkeeper eviction

Guest on 7th June 2022 02:10:10 PM

  1. [517]beanstalk:~(0)> sudo apt-get install djwong-desktop
  2. Reading package lists... Done
  3. Building dependency tree      
  4. Reading state information... Done
  5. The following packages were automatically installed and are no longer required:
  6.   desktop-base python-zopeinterface libmono-posix1.0-cil python-twisted-core libmtp7 libmono-security1.0-cil libglitz-glx1 libavutil1d
  7.   python-pexpect libdc1394-13 libmono-sharpzip0.84-cil ttf-sil-gentium python-twisted-web libwxgtk2.6-0 libmono-system-web1.0-cil g++-4.2
  8.   python-pycurl libmono-data1.0-cil openssl-blacklist libpostproc1d libgtkhtml-editor0 libgpod3 libavformat1d libx264-57 bluez-audio
  9.   libflickrnet2.1.5-cil libwxbase2.6-0 libmono-getoptions1.0-cil libmono1.0-cil openssh-blacklist libglitz1 libmjpegtools0c2a
  10.   libmono-data-tds1.0-cil linux-headers-2.6.24-23-generic libmono-system-data1.0-cil libdvdread3 libstdc++6-4.2-dev
  11.   libgtkhtml-editor-common linux-libertine libavcodec1d emerald libemeraldengine0 libgnome-keyring1.0-cil python-smartpm gcc-3.3-base
  12.   linux-headers-2.6.24-23 python-twisted-bin
  13. Use 'apt-get autoremove' to remove them.
  14. The following extra packages will be installed:
  15.   djwong-virtual-desktop djwong-website-build-tools fglrx-modaliases gvfs-bin gvfs-fuse jockey-common jockey-gtk libart2.24-cil
  16.   libavahi-gobject0 libavahi-ui0 libflickrnet2.1.5-cil libglitz-glx1 libglitz1 libgmime-2.0-2a libgmime2.2a-cil libgnome-keyring1.0-cil
  17.   libgnome2.24-cil libgnomepanel2.24-cil libgtk-vnc-1.0-0 libotr2 mapcut mousetweaks nautilus-share nvidia-173-modaliases
  18.   nvidia-180-modaliases nvidia-71-modaliases nvidia-96-modaliases nvidia-common pidgin-otr python-xkit rarian-compat scim-bridge-agent
  19.   scim-bridge-client-gtk tomboy transmission-common transmission-gtk ubuntu-desktop vinagre
  20. Suggested packages:
  21.   monodoc-gtk2.0-manual libotr2-bin samba evolution tasque
  22. Recommended packages:
  23.   evolution-exchange evolution-indicator evolution-plugins evolution-webcal f-spot
  24. The following packages will be REMOVED:
  25.   landscape-client libart2.0-cil libgmime-2.0-2 libgmime2.2-cil librsvg2.0-cil scrollkeeper
  26. The following NEW packages will be installed:
  27.   djwong-desktop djwong-virtual-desktop fglrx-modaliases gvfs-bin gvfs-fuse jockey-common jockey-gtk libart2.24-cil libavahi-gobject0
  28.   libavahi-ui0 libflickrnet2.1.5-cil libglitz-glx1 libglitz1 libgmime-2.0-2a libgmime2.2a-cil libgnome-keyring1.0-cil libgnome2.24-cil
  29.   libgnomepanel2.24-cil libgtk-vnc-1.0-0 libotr2 mapcut mousetweaks nautilus-share nvidia-173-modaliases nvidia-180-modaliases
  30.   nvidia-71-modaliases nvidia-96-modaliases nvidia-common pidgin-otr python-xkit rarian-compat scim-bridge-agent scim-bridge-client-gtk
  31.   tomboy transmission-common transmission-gtk ubuntu-desktop vinagre
  32. The following packages will be upgraded:
  33.   djwong-website-build-tools
  34. 1 upgraded, 38 newly installed, 6 to remove and 2 not upgraded.
  35. Need to get 7510kB of archives.
  36. After this operation, 25.2MB of additional disk space will be used.
  37. Do you want to continue [Y/n]? y
  38. WARNING: The following packages cannot be authenticated!
  39.   mapcut djwong-website-build-tools djwong-virtual-desktop djwong-desktop
  40. Install these packages without verification [y/N]? y

Raw Paste


Login or Register to edit or fork this paste. It's free.