TEXT   13

Código compartilhado do Portugol Webstudio

Guest on 5th August 2022 10:58:24 PM

  1. programa {
  2.         funcao inicio() {
  3.                 real n1, n2, n3, np
  4.                 escreva("digite sua primeira nota: ")
  5.                 leia(n1)
  6.                 escreva("digite sua segunda nota: ")
  7.                 leia(n2)
  8.                 escreva("digite sua terceira nota: ")
  9.                 leia(n3)
  10.                 np = (n1+n2+n2)/3
  11.                 escreva("sua media parcial foi igual a: ")
  12.                 se (np >= 7 ) {
  13.                     escreva("\n voce passou por media !!! parabens !!!! ")
  14.                 } senao {
  15.                     escreva("\n vc não passou por media !!!!") }
  16.                     se (np >= 3.5) {
  17.                         escreva("\n vc tem direito a fazer quarta prova !!!")
  18.                     } senao {
  19.                         escreva("\n vc não têm direito a fazer a quarta prova !!! ") }
  20.                    
  21.                 }

Raw Paste


Login or Register to edit or fork this paste. It's free.