TEXT   9

Código compartilhado do Portugol Webstudio

Guest on 22nd September 2022 10:48:37 PM

  1. programa {
  2.     funcao inicio() {
  3.         inteiro base, altura, area
  4.         escreva("Digite a altura do retângulo: ")
  5.         leia(altura)
  6.         escreva("Digite a base do retângulo: ")
  7.         leia(base)
  8.         area = altura * base
  9.         escreva("A área do retângulo é: ", area , "m²"

Raw Paste


Login or Register to edit or fork this paste. It's free.