TEXT   69
Código compartilhado do Portugol Webstudio
Guest on 15th September 2023 12:30:39 AM


  1. programa {
  2.    
  3.     funcao inicio() {
  4.         real tempoGasto, velocidadeMedia, distancia, litrosUsados
  5.        
  6.         escreva("Informe o tempo gasto na viagem (em horas): ")
  7.         leia(tempoGasto)
  8.  
  9.         escreva("Informe a velocidade média durante a viagem (em km/h): ")
  10.         leia(velocidadeMedia)
  11.      
  12.         distancia = tempoGasto * velocidadeMedia
  13.         litrosUsados = distancia / 12
  14.  
  15.         escreva("Velocidade média: ", velocidadeMedia, " km/h\n")
  16.         escreva("Tempo gasto na viagem: ", tempoGasto, " horas\n")
  17.         escreva("Distância percorrida: ", distancia, " km\n")
  18.         escreva("Quantidade de litros de combustível utilizado: ", litrosUsados, " litros")

Raw Paste

Login or Register to edit or fork this paste. It's free.